SharePoint 2010 Designer error “Your server may be of higher version than the currently installed SharePoint Designer”

Problem:¬†"Your server may be of higher version than the currently installed SharePoint Designer" I recently faced a problem, where I was prompted to login again & again in the SharePoint claims website. I was working in a farm environment with 1 WFE, 1 application server & 1 DB server. When I open SharePoint¬†designer & try … Continue reading SharePoint 2010 Designer error “Your server may be of higher version than the currently installed SharePoint Designer”

Advertisements